Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
point blanc/noir raw psychédélique
#11
Pas vraiment d'idée.
Répondre
#12
Ce genre de problème peut survenir quand l'ordre des modules a été "bousculé". Le rétablir à l'ordre par défaut devrait régler le pb. Surtout avec les développements antérieurs à l'ajout de cette fonctionnalité. La reprise des développements anciens crée parfois des surprises.
Mes photos : jpverrue.fr
Répondre
#13
OK. Merci. Rien de volontaire, sinon que j'ai créer mon propre kit. Si je compresse l'historique, je retrouve l'ordre naturel ?

Je viens de comparer mon ordre de modules et celui du flux relatif à la scène, je n'ai rien bougé. Voici le mien :

[Image: Capture-d-cran-2021-03-14-14-37-52.png]
projet actuel, en images qui bougent : https://youtu.be/IGyEV98sebE
Répondre
#14
Non, il faut le forcer avec le module situé en bas de la colonne de droite

Envoyé de mon CMR-AL09 en utilisant Tapatalk
Mes photos : jpverrue.fr
Répondre
#15
(14-03-21, 14:47)jpverrue a écrit : Non, il faut le forcer avec le module situé en bas de la colonne de droite

Envoyé de mon CMR-AL09 en utilisant Tapatalk

Voici celui du style concerné : 

[Image: Capture-d-cran-2021-03-14-15-23-10.png]

C'est OK ?
projet actuel, en images qui bougent : https://youtu.be/IGyEV98sebE
Répondre
#16
Bonjour,

Je viens de tester ton style en variant l'ordre des module, en changement le traitement (moderne, relatif à la scène, ...) je n'ai pas réussi à reproduire ton problème.

Pa contre j'ai bien réussi à reproduire une autre erreur que j'ai en collant 3 modules d'exposition. Est-ce que sur ta photo tu as déjà un module du style d'activé ?
Avant d'appliquer ton style, peux-tu faire 2 tests à partir de la table lumineuse :
- tu supprimes le développement et tu appliques ton style
- tu supprime ton développement, tu réinitialises puis tu appliques ton style.
Répondre
#17
(14-03-21, 15:24)jcmarguerite a écrit :
(14-03-21, 14:47)jpverrue a écrit : Non, il faut le forcer avec le module situé en bas de la colonne de droite

Envoyé de mon CMR-AL09 en utilisant Tapatalk

Voici celui du style concerné : 

[Image: Capture-d-cran-2021-03-14-15-23-10.png]

C'est OK ?

Oui, c'est bon. Tu veux dire, je suppose que c'est l'ordre des modules de la photo ou tu as appliqué le style ?
Mes photos : jpverrue.fr
Répondre
#18
(14-03-21, 17:05)Phil7857 a écrit : Bonjour,

Je viens de tester ton style en variant l'ordre des module, en changement le traitement (moderne, relatif à la scène, ...) je n'ai pas réussi à reproduire ton problème.

Pa contre j'ai bien réussi à reproduire une autre erreur que j'ai en collant 3 modules d'exposition. Est-ce que sur ta photo tu as déjà un module du style d'activé ?
Avant d'appliquer ton style, peux-tu faire 2 tests à partir de la table lumineuse :
- tu supprimes le développement et tu appliques ton style
- tu supprime ton développement, tu réinitialises puis tu appliques ton style.

1. Je supprime, j'applique : même problème
2. Qu'entends-tu par réinitialiser ?

(14-03-21, 18:21)jpverrue a écrit :
(14-03-21, 15:24)jcmarguerite a écrit :
(14-03-21, 14:47)jpverrue a écrit : Non, il faut le forcer avec le module situé en bas de la colonne de droite

Envoyé de mon CMR-AL09 en utilisant Tapatalk

Voici celui du style concerné : 

[Image: Capture-d-cran-2021-03-14-15-23-10.png]

C'est OK ?

Oui, c'est bon. Tu veux dire, je suppose que c'est l'ordre des modules de la photo ou tu as appliqué le style ?
Oui, c'est cet ordre. Si je n'applique pas le style, mais que j'applique les modules (de ce style) un à un, pas de souci.
projet actuel, en images qui bougent : https://youtu.be/IGyEV98sebE
Répondre
#19
Bonjour,

Pour réinitialiser :
- dans la table lumineuse
- tu sélectionnes ton image
- dans le groupe "images sélectionnées" dans le bandeau de droite
- cliquer sur "image"
- cliquer sur "réinitialiser"
Répondre
#20
Ou dans la chambre noire : dans l'historique :
cliquer sur sur 0 original ;
puis sur compresser compresser l'historique ;
darktable va recréer un historique en ouvrant les modules obligatoires.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)