Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu] Fichiers de Panasonic Lumix GX8 maltraités
#1
Bonjour,



utilisateur satisfait de DT depuis plusieurs années, je rencontre des difficultés avec les dernières versions :
le traitement par défaut des photos de mon Lumix GX8 donne un résultat décevant que je n'arrive pas à "rattraper".
Voici un exemple avec deux raw (rw2) et les jpeg correspondants côte à côte :

[Image: LT1.jpg]


On voit que l'exposition, le contraste mais surtout la couleur (qui tire sur le rouge) sont éloignés de ce que l'on peut attendre.

Je suis en version 3.6.1, sous Ubuntu, avec traitement relatif à la scène et adaptation chromatique moderne.
A noter que je constate la même chose sous MacOS mais que des raw  provenant de Lumix G2 sont mieux traités et enfin que rawtherapee affiche par défaut un résultat très proche du jpeg boîtier sur les mêmes fichiers !
Si quelqu'un veut m'aider à corriger ce comportement voici un exemple de raw et de  jpeg et de xmp correspondant :
https://transfert.free.fr/download/qkDqJMjYV4pRkSzUeLGzJuHaYU




Merci d'avance
Répondre
#2
Salut,

il y a eu un sujet qui ressemble il y a peu sur les rouges,
https://forums.darktable.fr/showthread.php?tid=5891
et peut-être une solution en page 2 ?

P.S. ta police d'écriture est carrément petite (pour moi du moins) si tu peux faire quelque chose en attendant ma visite chez le spécialiste dans une quinzaine Wink
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#3
Très bizarre, j'ai aussi un Gx8 et je ne constate pas ce problème.
Voilà quelques photos de concert (jpeg du boîtier et RAW) dans la table lumineuse ua Gx8 :
[Image: image.png]

J'ai téléchargé et je constate que la prise est largement sous-exposée avec une dérive colorée :
[Image: image.png]
j'ai essayé de la traiter :
[Image: P2090656.jpg]
J'ai essayé dans ART, effectivement le rendu est très proche du JPeg du boîtier. ART comme RawTherapee base les courbes de tonales proches du traitement fait par le boîtier. darktable s'est éloigné dans le traitement relatif à la scène moderne, du traitement fait dans le boîtier.
Quand je regarde simplement dans la balance couleur, la valeur la température couleur est différente dans ART :
[Image: image.png]
et darktable :
[Image: image.png]
Répondre
#4
Bonsoir,

réglages de base de darktable, j'ai juste augmenté l'expo à 1.86 et diminué la valeur du point blanc de filmique à 3.81, rien de plus.
Rien de catastrophique comme exportation.
Mon résultat


[Image: P2090656.jpg]
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#5
(03-10-21, 13:07)jpg54 a écrit : Très bizarre, j'ai aussi un Gx8 et je ne constate pas ce problème.
Voilà quelques photos de concert (jpeg du boîtier et RAW) dans la table lumineuse ua Gx8 :
[Image: image.png]


Hmm, elles sont déjà rouges Wink


Citation :
J'ai téléchargé et je constate que la prise est largement sous-exposée avec une dérive colorée :

Oui, j'appliquais une sous-exposition pour éviter de cramer les oiseaux blancs présents sur d'autres photos mais la dérive est présente aussi avec une expo normale.

Citation :[Image: image.png]
j'ai essayé de la traiter :
[Image: P2090656.jpg]
J'ai essayé dans ART, effectivement le rendu est très proche du JPeg du boîtier. ART comme RawTherapee base les courbes de tonales proches du traitement fait par le boîtier. darktable s'est éloigné dans le traitement relatif à la scène moderne, du traitement fait dans le boîtier.
Quand je regarde simplement dans la balance couleur, la valeur la température couleur est différente dans ART :
[Image: image.png]
et darktable :
[Image: image.png]

Même si je reviens au traitement relatif à l'affichage, j'ai cette coloration rouge Sad
Répondre
#6
Merci pour la police Wink
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre
#7
(03-10-21, 11:32)FrançoisH a écrit : Salut,

il y a eu un sujet qui ressemble il y a peu sur les rouges,
https://forums.darktable.fr/showthread.php?tid=5891
et peut-être une solution en page 2 ?

Effectivement mais la réinitialisation du module "point noir/blanc raw" ne change rien pour moi.
Voici ses valeurs par défaut :


[Image: point-blanc.jpg]


Citation :P.S. ta police d'écriture est carrément petite (pour moi du moins) si tu peux faire quelque chose en attendant ma visite chez le spécialiste dans une quinzaine Wink

Désolé mais je n'ai rien fait pour la changer  Huh
Répondre
#8
Merci de bien lire le sujet déjà existant sur ce forum, dont le lien est présenté par François. Le problème est connu, identifié et corrigé (du moins en version de développement de la librairie Rawspeed qui est utilisée par darktable pour lire les raw). Ce problème ne concerne que les boitiers Panasonic Lumix et est arrivé suite à l'intégration d'une amélioration de la prise en charge des boitiers Panasonic plein format, qui a malheureusement entraîné cette dérive de rouge sur les boitiers au capteur plus petit. Et ce n'est pas la réinitialisation qui règle ce problème.

Bref, ça se joue dans le module point noir/blanc raw où les 4 niveaux de noir se retrouvent en général 15 points en dessous de leur niveau. Donc correctif simple : ajouter 15 points aux valeurs des 4 premiers curseurs de ce module, enregistrer un préréglage à appliquer automatiquement à toutes les nouvelles images importées. Pour les autres, copier/coller des valeurs de ce module corrigé.

@jpg54: j'ai aussi cru que je n'étais pas impacté au départ. Mais petit à petit, je me suis rendu compte que des images importées plus récemment étaient impactées (parfois pas toutes).
Aussi appelé Nilvus !
Debian Sid - darktable master
Répondre
#9
(03-10-21, 14:55)FrançoisH a écrit : Bonsoir,

réglages de base de darktable, j'ai juste augmenté l'expo à 1.86 et diminué la valeur du point blanc de filmique à 3.81, rien de plus.
Rien de catastrophique comme exportation.
Mon résultat


[Image: P2090656.jpg]

Voilà ce que j'obtiens dans la chambre noire avec tes réglages (jpeg/raw) :


[Image: diff1.jpg]

Qu'est-ce qui peut expliquer cette différence de comportement ?
Répondre
#10
Aucune idée,

le fichier xmp minimaliste que j'ai :
https://drive.google.com/file/d/1vpjmXkk...sp=sharing
Cordialement
François


EOS 1Ds, 7D, #M42, FujiX20, W10 64 fam

Flickr

[Image: dt390-a.jpg]








Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)