Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: MaxCSDTraitement délavé
#11
dans Dx0 tu ne peux pas tout enlever. Dans darktabke tu peux supprimer la courbe de base (corrige la réponse du capteur) et la oui c'est délavé comme je le disais dans mon précédent message. Donc tu dois comparer ce qui est comparable et doit conserver les 3 traitements de base (orientation, courbe de base, netteté)
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre
#12
(30-12-18, 11:05)jpg54 a écrit : Même si tu as retiré tous les traitements, DxO utilise des algorithmes de dématriçage certainement de ceux de darktable. Un fichier RAW est illisible sans un dématriçage.
Peut-être en mettant ton RAW en téléchargement (FramDrop par ex.) pour que l'on voit.

https://framadrop.org/r/Qnc-ufSPmd#0o0Td...scIt1r5SM=

Je crois que j'ai trouvé la solution…


Trop souvent guidé, visiblement, par DxO (dématriçage et etc, désolé pour mon côté noob), je ne voyait pas le traitement de base de Darktable exploitable et du coup je cherchais autour du logiciel et non dedans…

Jusqu'à ce que je coche "préserver la chrominance" dans "Filmique" qui m'offre déjà quelque chose de plus exploitable… Je crois que j'ai beaucoup à apprendre de ce logiciel  Big Grin 

Mais du coup je ne comprend pas pourquoi dans les tutos, les gens ne démarre pas avec une image délavée comme ça ??? Peut être une subtilité que je ne saisie pas encore.
Répondre
#13
(30-12-18, 11:37)MaxCSD a écrit :
(30-12-18, 11:05)jpg54 a écrit : Même si tu as retiré tous les traitements, DxO utilise des algorithmes de dématriçage certainement de ceux de darktable. Un fichier RAW est illisible sans un dématriçage.
Peut-être en mettant ton RAW en téléchargement (FramDrop par ex.) pour que l'on voit.

https://framadrop.org/r/Qnc-ufSPmd#0o0Td...scIt1r5SM=

Je crois que j'ai trouvé la solution…


Trop souvent guidé, visiblement, par DxO (dématriçage et etc, désolé pour mon côté noob), je ne voyait pas le traitement de base de Darktable exploitable et du coup je cherchais autour du logiciel et non dedans…

Jusqu'à ce que je coche "préserver la chrominance" dans "Filmique" qui m'offre déjà quelque chose de plus exploitable… Je crois que j'ai beaucoup à apprendre de ce logiciel  Big Grin 

Mais du coup je ne comprend pas pourquoi dans les tutos, les gens ne démarre pas avec une image délavée comme ça ??? Peut être une subtilité que je ne saisie pas encore.

Au vu de ton historique, la subtilité que tu n'as pas encore saisie semble se cacher dans les réponses de pascal. Par défaut, darktable applique les modules "courbe de base" et "renforcer la netteté" qui justement évitent l'effet délavé de départ et permet une miniature conforme à l'image visualisée. Et sur ta capture d'écran, on ne voit aucun de ces 2 modules activés.
Par ailleurs, le profil de couleur de sortie est là pour préciser comment les couleurs (une fois traitées par les autres modules) doivent être rendues sur le média de sortie (imprimante, papier, web ou tout autre média final) et non pas pour l'affichage de traitement dans darktable. En bref, ce module est le dernier module à activer quand l'image est prête.
Répondre
#14
Je viens de télécharger ta photo :
[Image: image.png]
Voilà l'ouverture avec l'activation minimale de modules : renforcer la netteté ; orientation ; courbe de base (similaire Panasonic).
darktable affiche dans un premier temps dans les vignettes le JPeg réduit du boîtier pour l'affichage, et le traitement apparaît dans la vignette au retour dans la table lumineuse.
darktable n'a pas les informations des constructeurs comme certains éditeurs de dématriceurs comme DxO avec son labo d'analyse des boîtiers et objectifs. Je suppose qu'ils ont un lien privilégié avec les constructeurs.
Si tu penses que DxO ne fais pas de traitement quand tu supprimes les traitements, je pense qu'il reste des traitements que tu ne peux pas désactiver.
Répondre
#15
Bonjour,

J'ai rencontre le meme probleme. Il s'agit des options de dematricage de ton fichier raw.

De base il est en rapide (PPG), et si tu veux retrouver une image proche de la miniature, il faut le passer en lent (AMaZE).

Tu peux aussi ajuster la courbe de base pour "coller" a ton boitier.

Desole pour les accents, mon PC est anglais...
Répondre
#16
(06-01-19, 11:41)ju-dmt a écrit : Bonjour,

J'ai rencontre le meme probleme. Il s'agit des options de dematricage de ton fichier raw.

De base il est en rapide (PPG), et si tu veux retrouver une image proche de la miniature, il faut le passer en lent (AMaZE).

Tu peux aussi ajuster la courbe de base pour "coller" a ton boitier.

Desole pour les accents, mon PC est anglais...

Merci pour ta réponse !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)